View Issue Details

IDProjectCategoryView StatusLast Update
0000022jFermiGeneralpublic2020-09-30 14:52
Reporteracet Assigned Toguttmann  
PriorityhighSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version5.8 
Fixed in Version5.8 
Summary0000022: unexpected fermentation stop
DescriptionFermentation process was stopped during the night
TagsNo tags attached.

Activities

acet

2020-09-17 08:12

reporter  

ferm_2020_09_17.zip (766,615 bytes)

acet

2020-09-17 12:14

reporter   ~0000008

2020_09_17_latest.zip (913,008 bytes)

guttmann

2020-09-28 09:22

administrator   ~0000009

caused by a BUG in the JS driver of the upspico.
2 threads were communicating simultanously with the same i2c device

Issue History

Date Modified Username Field Change
2020-09-17 08:12 acet New Issue
2020-09-17 08:12 acet File Added: ferm_2020_09_17.zip
2020-09-17 12:14 acet Note Added: 0000008
2020-09-17 12:14 acet File Added: 2020_09_17_latest.zip
2020-09-28 09:22 guttmann Assigned To => guttmann
2020-09-28 09:22 guttmann Status new => resolved
2020-09-28 09:22 guttmann Resolution open => fixed
2020-09-28 09:22 guttmann Fixed in Version => 5.8
2020-09-28 09:22 guttmann Note Added: 0000009
2020-09-30 14:45 guttmann Project @7@ => jFermi