View Issue Details

IDProjectCategoryView StatusLast Update
0000020FullJSJavaScript Runtime (binary)public2020-09-28 09:28
Reporterguttmann Assigned Toguttmann  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version8.5 
Target Version8.6Fixed in Version8.6 
Summary0000020: remove unused legacy includes
Descriptionremove unused legacy includes because now these are implemented in Javascript level:
jss-server.h
jss-xmlhttprequest.h
jss-xmlhttpresponse.h
jss-websocket.h
base64.h
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-08-26 20:02 guttmann New Issue
2020-08-26 20:02 guttmann Status new => assigned
2020-08-26 20:02 guttmann Assigned To => guttmann
2020-09-28 09:28 guttmann Status assigned => resolved
2020-09-28 09:28 guttmann Resolution open => fixed
2020-09-28 09:28 guttmann Fixed in Version => 8.6